C25, aber woran liegt es wirklich?




Infos zur Technik, Fragen und Antworten zu Problemen mit deiner GT 650

C25, aber woran liegt es wirklich?

Beitragvon Cardillac » Mo 15. Okt 2018, 09:44

Hallo miteinander,

ich fahre eigentlich eine 250i, aber weil sich einige Sachen ähnlich sind, und die 650-er wesentlich häufiger gefahren wird, stelle ich meine Frage auch hier mal rein:

Nach ca. 180km Fahrt ging meine GT250i (2011; 16500km) an einer Kreuzung plötzlich aus. Danach war sie kaum noch zu starten und mit krachendem Motor und fast ohne Leistung rettete ich mich die letzten Kilometer nach Hause. Beim Abstellen sah ich durch die Auspufföffnung hinten, dass das Innere des Auspuffs hellrot glühte, das Äußere ist jetzt verfärbt. Der Diagnosemodus sagt mir C25, d.h. Fehler im Bereich der Zündspule des hinteren Zylinders.

Das Problem ist nur, dass die Widerstandswerte dieser Zündspule im Normbereich liegen, also primärseitig 4,x Ohm, sekundärseitig 30kiloOhm. Habt Ihr Tipps oder Erfahrungen, was man jetzt machen sollte.

Gruß C.
Cardillac
Sozius
Sozius
 
Beiträge: 42
Registriert: Sa 30. Apr 2011, 12:50
Motorrad: GT 250i
Modelljahr: 2010

von Anzeige » Mo 15. Okt 2018, 09:44

Anzeige
 

Re: C25, aber woran liegt es wirklich?

Beitragvon flydown » Mo 15. Okt 2018, 12:34

Moin,
deiner Beschreibung nach hätte ich ziemlich gleich darauf getippt, daß sie nur auf einem Zylinder läuft,
warum auch immer.
Die Zuleitung zur Zündspule hast du auch mal gemessen?
Mal die Kerzen ausgebaut und mal nach den Funken gesehen?
Die Zündspulen dafür auch mal untereinander getauscht?

Das die Zündspule normale Werte zeigt, heißt nicht, daß sie heile ist. Die können etwas tückisch sein.
Mein Rat wäre, tausche die Zündspule aus.

Viele Grüße
Uwe
Sparsam. Nicht spaßarm.
Benutzeravatar
flydown
Knieschleifer
Knieschleifer
 
Beiträge: 778
Registriert: Mi 22. Apr 2015, 11:12
Motorrad: Suzuki XF650 Freewind
EZ (Jahr): 2000

Re: C25, aber woran liegt es wirklich?

Beitragvon Cardillac » Mo 15. Okt 2018, 13:11

Hallo,

danke für die Antwort.

Also die Zuleitungen zu den Zündspulen habe ich nicht vermessen. Es führt ja ein orangenes und ein blaues Kabel an jede Zündspule. Außerdem haben sie Massenkontakt über die Karosserie. Bei der vorderen hängt noch ein zusätzliches Kabel an einer Befestigungsschraube dran.
Was sollte bei den beiden Anschlüssen zu beobachten sein?
Zündkerzen sahen normal aus. Zündfunken habe ich mir aber nicht angeschaut.
Meine Zurückhaltung hat damit zu tun, dass ich vor der ECU viel Respekt habe und nicht weiß, was man ihr zumuten kann.
Zündspulen gibt es separat für vorne und hinten mit entsprechend unterschiedlichen Preisen zu kaufen. Kann man die einfach so tauschen?

Gruß C.
Cardillac
Sozius
Sozius
 
Beiträge: 42
Registriert: Sa 30. Apr 2011, 12:50
Motorrad: GT 250i
Modelljahr: 2010

Re: C25, aber woran liegt es wirklich?

Beitragvon flydown » Di 16. Okt 2018, 01:46

Hm, ich weiß nicht, ob man die tauschen kann. Ich wüßte aber auch nicht, worin sie sich elektrisch unterscheiden sollten. Vielleicht ja mechanisch? Befestigung z.B.

Du könntest ja die Kabel von den Zündspulen zur CDI mal auf Durchgang prüfen. Auch den Stecker der CDI mal abziehen.
Ich meine, hier gab es mal den Fall eines abkorrodierten Pins an der CDI.

Wenn du nach Zündfunken guckst, immer die Verbindung der Kerze zu Masse sicherstellen. Also nicht einfach nur das Kabel oder mit Kerze drin so baumeln lassen. Würde ich jedenfalls.
Sparsam. Nicht spaßarm.
Benutzeravatar
flydown
Knieschleifer
Knieschleifer
 
Beiträge: 778
Registriert: Mi 22. Apr 2015, 11:12
Motorrad: Suzuki XF650 Freewind
EZ (Jahr): 2000

Re: C25, aber woran liegt es wirklich?

Beitragvon Cardillac » Di 16. Okt 2018, 08:56

Ich mache mich heute mal drüber her und prüfe Zündfunken und was beim Tausch passiert. Berichte dann.

Es ist übrigens keine CDI drin sondern eine ECU, (weil Einspritzer) aus der ein gewaltiger Kabelwust quillt.
Cardillac
Sozius
Sozius
 
Beiträge: 42
Registriert: Sa 30. Apr 2011, 12:50
Motorrad: GT 250i
Modelljahr: 2010

Re: C25, aber woran liegt es wirklich?

Beitragvon Cardillac » Fr 19. Okt 2018, 20:13

Es war in der Tat die hintere Zündspule. Die Dinger kosten 108 Euros. Die vordere hat ein etwas längeres Zündkabel, unterscheidet sich aber technisch sonst nicht von der hinteren. Nach dem Einbau brauchte ich viele Startversuche und rechnete schon mit dem Schlimmsten. Aber dann sprang sie doch an und lief sauber.
Cardillac
Sozius
Sozius
 
Beiträge: 42
Registriert: Sa 30. Apr 2011, 12:50
Motorrad: GT 250i
Modelljahr: 2010

Re: C25, aber woran liegt es wirklich?

Beitragvon flydown » Sa 20. Okt 2018, 05:03

Wieviel?

http://www.hyosung-ersatzteilshop.de/Hy ... 22657.html

Hättste was gesagt, ich hab eine rumliegen, die ich nicht mehr brauche.
Na aber schön, dann funktioniert's ja wieder.
Viel Spaß mit der Kleinen :D

Viele Grüße
Uwe
Sparsam. Nicht spaßarm.
Benutzeravatar
flydown
Knieschleifer
Knieschleifer
 
Beiträge: 778
Registriert: Mi 22. Apr 2015, 11:12
Motorrad: Suzuki XF650 Freewind
EZ (Jahr): 2000

Re: C25, aber woran liegt es wirklich?

Beitragvon Cardillac » So 21. Okt 2018, 19:34

Die 108,-- €uro waren ein Hyosung-Händlerpreis. Im Netz geht's billiger, aber man kann keine technischen Fragen stellen. Ich habe bis zum Schluss geglaubt, dass der Fehler eigentlich woanders liegt, weil die Messwerte der Spule ok. waren.

Vielen Danke nochmal für dein freundliches Angebot. Hab eine schöne Zeit und ein paar warme Tage!
Cardillac
Sozius
Sozius
 
Beiträge: 42
Registriert: Sa 30. Apr 2011, 12:50
Motorrad: GT 250i
Modelljahr: 2010



Ähnliche Beiträge


TAGS

Zurück zu GT 650 - Technische Fragen & Probleme


Wer ist online?

0 Mitglieder

cron