Drehzahlmesser zeigt falsch an




Infos zur Technik, Fragen und Antworten zu Problemen mit deiner GT 650

Drehzahlmesser zeigt falsch an

Beitragvon CafeRacer80 » Mi 14. Nov 2012, 10:07

Moin Moin,

der DZM meiner GT650i zeigt im Leerlauf ca. 7000 U/min obwohl sie ganz normal im Standgas läuft. Beim Fahren gehts dann ruckzuck über den roten Bereich hinaus.

Kann mir jemand nen Tipp geben was Defekt sein kann?
Benutzeravatar
CafeRacer80
Rollerfahrer
Rollerfahrer
 
Beiträge: 116
Registriert: Fr 2. Nov 2012, 13:39
Motorrad: GT 650i R
EZ (Jahr): 2009
Modelljahr: 2007

von Anzeige » Mi 14. Nov 2012, 10:07

Anzeige
 

Re: Drehzahlmesser zeigt falsch an

Beitragvon lucky cruiser » Mi 14. Nov 2012, 21:47

Das liest sich nach einem Impulsproblem. Üblicherweise wird der beim Zweizylinder im Verhältnis 1:2 benötigt. Das Impulssignal bei den 650ern wird von dem Impulsgeber (Pick-up coil)an der Lima generiert und über die ECU an den DZM geleitet. Da ich der ECU eine unzulässige Veränderung des Impulssignals eher nicht zutraue (ist ein braver Rechenknecht), würde ich die Ursache im Bereich der Lima suchen. Vielleicht hat der Impulsgeber einen abgekriegt oder sich mit Masse angelegt. Am DZM selbst dürften sich keine Verstellmöglichkeiten finden. Dazu ist er zu speziell auf die 650er ausgelegt.

Greets
Lucky
in dubio pro "hyo"
If you can't fix it with a hammer, it might be an electrical problem.
Benutzeravatar
lucky cruiser
Lebende Legende
Lebende Legende
 
Beiträge: 3666
Registriert: Di 22. Nov 2011, 23:09
Wohnort: NRW
Motorrad: ST 700i, ex MZ 1000 S(T)
EZ (Jahr): 2011
Modelljahr: 2010

Re: Drehzahlmesser zeigt falsch an

Beitragvon CafeRacer80 » Do 17. Jan 2013, 11:54

Kann mir jemand sagen, wo genau ich den Impulsgeber finde?
Benutzeravatar
CafeRacer80
Rollerfahrer
Rollerfahrer
 
Beiträge: 116
Registriert: Fr 2. Nov 2012, 13:39
Motorrad: GT 650i R
EZ (Jahr): 2009
Modelljahr: 2007

Re: Drehzahlmesser zeigt falsch an

Beitragvon CafeRacer80 » Do 17. Jan 2013, 17:49

okay, hab den geber gefunden, sitzt direkt am stator dran... na ich hoffe es liegt irgendwo am kabel. weil den geber gibt es ja nicht einzelen und nen neuen stator wollte ich jetzt deswegen auch nicht unbedingt verbauen, strom gibt es ja eigentlich genügend!
Benutzeravatar
CafeRacer80
Rollerfahrer
Rollerfahrer
 
Beiträge: 116
Registriert: Fr 2. Nov 2012, 13:39
Motorrad: GT 650i R
EZ (Jahr): 2009
Modelljahr: 2007

Re: Drehzahlmesser zeigt falsch an

Beitragvon AGFA » Fr 18. Jan 2013, 14:46

Ich glaube da kann ich Dich etwas beruhigen.
Das der Fehler im Pik-Up liegt ist unwahrscheinlich, da dieser auch für die Zündimpulse zuständig ist. Dann müßtest Du eigendlich auch Probleme mit dem Motorlauf haben.

Grüße
AGFA
AGFA
Hyosung Händler
Hyosung Händler
 
Beiträge: 135
Registriert: Do 23. Aug 2012, 17:41
Motorrad: GT650

Re: Drehzahlmesser zeigt falsch an

Beitragvon CafeRacer80 » Di 22. Jan 2013, 16:59

Wo kann ich dann noch nachschauen? Kabelbaum habe ich schon nachgesehen, stecker usw. sind alle in ordnung. Habe auch mal Batterie abgeklemmt, aber das änderte auch nix.
Kann man den Zeiger irgendwie zurückstellen bzw. nullen?
Benutzeravatar
CafeRacer80
Rollerfahrer
Rollerfahrer
 
Beiträge: 116
Registriert: Fr 2. Nov 2012, 13:39
Motorrad: GT 650i R
EZ (Jahr): 2009
Modelljahr: 2007

Re: Drehzahlmesser zeigt falsch an

Beitragvon lucky cruiser » Di 22. Jan 2013, 22:21

Da ist jetzt guter Rat teuer :gruebel:

Ich gehe immer noch davon aus, dass der DZM einen "falschen" Impuls bekommt. Genauer: Zuviele Impulse. Es sollte auch bei der GT ein Verhältnis von 1:2 gelten, also 1 Impuls auf zwei Kurbelwellenumdrehungen. Für defekt halte ich den DZM nicht, denn "messen" tut er ja. Und soviel ist an dem Teil nicht dran, was kaputtgehen könnte. Da es sich bei dem DZM um einen speziellen handelt, wird es zudem vermutlich keine Verstellmöglichkeit geben, mit deren Hilfe der Impuls auf ein anderes Verhältnis als 1:2 eingestellt werden kann. Aber genau das scheint für mich der Fall zu sein. Können die DZM-Anschlüsse vertauscht worden sein? Normalerweise gibt's ja nur eine Möglichkeit, Steckverbindungen zusammenzufügen ... Was immer bei deinem DZM jetzt anliegt und warum, kann ich beim besten Willen nicht sagen. Man müsste ihn mal an einer anderen Hyo testen. Vielleicht ist ein Freundlicher in deiner Nähe, der das testen kann ...

Ob sich am DZM der GT ein Reset-Knopf o.ä. befindet, kann ich in Ermangelung detaillierter Kenntnisse dieses Bauteils nicht sagen, bezweifle es jedoch, da sich mir der Sinn einer solchen Einrichtung nicht ganz erschließt. Auf welcher Position steht der Zeiger, wenn der Motor aus ist? Auf Null? Oder wo? Funktioniert der Testlauf, wenn du die Zündung einschaltest?
in dubio pro "hyo"
If you can't fix it with a hammer, it might be an electrical problem.
Benutzeravatar
lucky cruiser
Lebende Legende
Lebende Legende
 
Beiträge: 3666
Registriert: Di 22. Nov 2011, 23:09
Wohnort: NRW
Motorrad: ST 700i, ex MZ 1000 S(T)
EZ (Jahr): 2011
Modelljahr: 2010

Re: Drehzahlmesser zeigt falsch an

Beitragvon CafeRacer80 » Do 28. Mär 2013, 16:55

So hab jetzt ein paar neue Erkenntisse:
Resetknopf oder so etwas gibt es nicht. Ansonste funktioniert der DZM / Tacho einwandfrei.
nachdem ich nur den pickup coil der LIMA sowie die Leitungen kontrolliert habe und diese mit Kontaktspray bearbeitet habe, zeigt der DZM nun 3000 u/min im Leerlauf an , anstatt fast 6000 wie vorher. :fluch:

Blöde Eletronik ... Bin mit meinm Latein echt am Ende :heuldoch:
Benutzeravatar
CafeRacer80
Rollerfahrer
Rollerfahrer
 
Beiträge: 116
Registriert: Fr 2. Nov 2012, 13:39
Motorrad: GT 650i R
EZ (Jahr): 2009
Modelljahr: 2007

Re: Drehzahlmesser zeigt falsch an

Beitragvon lucky cruiser » Fr 29. Mär 2013, 10:33

Wenn's nicht so blöd klingen würde, würde ich sagen, check die Leitungen nochmal und es halbiert sich die angezeigte Drehzahl auf den dann richtigen Wert :?

Aber im Ernst: Ich habe weder eine logische Erklärung dafür, warum der DZM nach deiner Reinigungsaktion plötzlich nur noch die Hälfte anzeigt, noch dafür, warum er das überhaupt tut. Es wäre jetzt schlicht erforderlich, eine Messung des Impulssignals vorzunehmen, aber dafür fehlen dem Amateur (michse eingeschlossen) häufig die erforderlichen Messgeräte. In diesem Fall ein Frequenzmessgerät.

Ich habe mich mal oberflächlich mit DZM-Problemen anderer im Netz beschäftigt. Einhellige Auffassung: Wenn weder Kontaktspraymittel noch Abklemmen des DZM vom Bordnetz eine unmittelbare Wirkung bezüglich korrekter Anzeige ermöglichen und ansonsten alles andere korrekt funktioniert, einfach ignorieren. Nach einigen Kilometern (in dreistelliger Höhe) stellt sich die korrekte Anzeige von selbst wieder ein.
in dubio pro "hyo"
If you can't fix it with a hammer, it might be an electrical problem.
Benutzeravatar
lucky cruiser
Lebende Legende
Lebende Legende
 
Beiträge: 3666
Registriert: Di 22. Nov 2011, 23:09
Wohnort: NRW
Motorrad: ST 700i, ex MZ 1000 S(T)
EZ (Jahr): 2011
Modelljahr: 2010

Re: Drehzahlmesser zeigt falsch an

Beitragvon CafeRacer80 » Fr 29. Mär 2013, 11:56

die dreistelligen km würde ich ja gerne runterreissen ... aber dazu bräuchte ich wohl nen skidoo statt ne gt650... :D

na ich bin mal gespannt ob ich in ein paar wochen, wenn es denn mal endlich Frühling ist, was neues berichten kann
Benutzeravatar
CafeRacer80
Rollerfahrer
Rollerfahrer
 
Beiträge: 116
Registriert: Fr 2. Nov 2012, 13:39
Motorrad: GT 650i R
EZ (Jahr): 2009
Modelljahr: 2007

Nächste


Ähnliche Beiträge


Zurück zu GT 650 - Technische Fragen & Probleme


Wer ist online?

0 Mitglieder

cron