Neigungssensor - Problembär?




Infos zur Technik, Fragen und Antworten zu Problemen mit deiner GV 650

Neigungssensor - Problembär?

Beitragvon wavelow » Fr 26. Aug 2016, 03:04

Nachdem ich nun alles ziemlich gut am laufen habe - der Motor läuft nun auch im Leerlauf rund wie eine Nähmaschine... ging sie doch noch einmal aus. Einfach so. Es gab kein stottern oder sonstwas...

Nun habe ich ja alle Sensoren durchgeprüft. Bis auf einen: Den Neigungssensor (TO - Tip Over Sensor)
Der sitzt hinten zwischen Tank und Sitzbank. Da dies ein elektro-mechanisches Bauteil ist, ist das Ding natürlich ein Kandidat für merkwürdige Phänomene. Wenn das Schaukelteil da drin hakt oder so... Wenn es je nach Luftfeuchtigkeit, Schräglage, Dreck, Gammel usw. da drin hakt geht der Motor urplötzlich aus.

Es streiten sich die Gelehrten ob dieser Sensor eher Gefahren bannt oder sie heraufbeschwört. Wenn das Ding in einer Kurve plötzlich auslöst, dann wirds eng. Auch in sonstigen Situationen stelle ich es mir nicht schön vor wenn die Maschine urplötzlich abschaltet.
Ich weiss nicht ob das Ding bei Einspritzmaschinen Pflicht ist oder nicht. Man kann es mit 2 Widerständen austricksen das System. Dann geht der Motor auf keinen Fall mehr aus. Auch nicht mehr wenn man sich langlegt.

Hier ist jedenfalls eine Anleitung wie man den Neigungssensor bei den Hyos ausser Gefecht setzen kann:


Falls ich weiterhin das Problem haben sollte, dass mein Ofen einfach so ausgeht werde ich den Widerstandtrick zumindest erst einmal ausprobieren. Und mir dann einen Sensor von Honda oder BMW besorgen. Vielleicht funktionieren die zuverlässiger.
Benutzeravatar
wavelow
Schönwetter-Biker
Schönwetter-Biker
 
Beiträge: 210
Registriert: Mi 25. Dez 2013, 23:25
Motorrad: GV 650 EFi
EZ (Jahr): 2008

von Anzeige » Fr 26. Aug 2016, 03:04

Anzeige
 

Re: Neigungssensor - Problembär?

Beitragvon wavelow » Fr 26. Aug 2016, 09:44

Ersatz bei Hyosung kostet 100 Euro.

Das gleiche Teil gibts aber auch bei Triumph, Husquarna, Suzuki, Yamaha und vielen anderen. Meist günstiger.
Benutzeravatar
wavelow
Schönwetter-Biker
Schönwetter-Biker
 
Beiträge: 210
Registriert: Mi 25. Dez 2013, 23:25
Motorrad: GV 650 EFi
EZ (Jahr): 2008

Re: Neigungssensor - Problembär?

Beitragvon caddy » Fr 26. Aug 2016, 11:40

Natürlich ist das Mist wenn das Teil streikt aber ich weiß, du bekommst das hin. Hatte meinen Gs-Motor gerade überholt und bin am 16,7, von nem Auto gerammt worden. Musste mich von der Maschine trennen und weiß nicht wie lange der Motor noch auf der Seite liegend gelaufen ist. Jedenfalls läuft er jetzt rauer und ich wünsche mir so einen Schalter.
caddy
Rollerfahrer
Rollerfahrer
 
Beiträge: 152
Registriert: So 3. Jul 2016, 21:45
Motorrad: GT650ir
EZ (Jahr): 2009

Re: Neigungssensor - Problembär?

Beitragvon wavelow » Fr 26. Aug 2016, 18:06

und ich wünsche mir so einen Schalter

Kannst Du ja einfach nachrüsten: Beliebigen Neigungssensor kaufen, einbauen und die Kontakte mit an das Kabel vom Killschalter.
Mir wäre ein Schalter ganz recht der bei gut 80-90 Grad wirklich sicher schaltet. Kein Reed- oder solche fehleranfälligen Geschichten. Irgendwas mit Mechanik, einer oder zwei Stahlkugeln oder oder oder.

Ich habe meinen nun mal zerlegt und vermessen usw:
Bild Bild Bild

Relativ simpel aufgebaut die Geschichte. Eine kleine "Schaukel" aus Metall mit einem Magneten dran baumelt vor einem Chip mit Reed Kontakt hin und her. Solang der Magnet in Reichweite des Reed Kontakts baumelt ist alles OK. Verlässt er den Bereich (Maschine kippt) schalte der Reed Kontakt. Oder besser: Sollte er schalten. Meiner tut das nämlich nicht. Der schaltet immer egal ob ein Magnet da ist oder nicht. Oder auch: defekt oder ich sitze grad in einem Magnetfeld :gruebel:

Das ist allerdings typisch für Reed Kontakte. Die verschweissen sich gern wenn der anliegende Strom mal zu hoch war der durchfliesst. Oder schalten aufgrund einwirkender Magnetfelder, Stromkabel usw. Nun kann es auch sein, dass sich diese "verschweisste Stelle" hin und wieder mal löst und dann kurzzeitig Kontakt auslöst was die ECU veranlasst die Benzinpumpe sofort auszuschalten.
Ich müsste das noch genauer austesten indem ich mal für eine Weile ohne Neigungssensor (bzw. mit gebrückter Geschichte) die Maschine laufen lasse und teste ob sie dann immer noch einfach so ausgeht wenn ihr danach ist.

Habe übrigens diesen Neigungssensor heute beim Yamaha Händler erforscht. Er ist dort mit 75 Euro deutlich günstiger als bei Hyosung. Yamaha Bestellnummer reiche ich später nach, falls den mal jemand ersetzen möchte.
Benutzeravatar
wavelow
Schönwetter-Biker
Schönwetter-Biker
 
Beiträge: 210
Registriert: Mi 25. Dez 2013, 23:25
Motorrad: GV 650 EFi
EZ (Jahr): 2008

Re: Neigungssensor - Problembär?

Beitragvon redflash » Fr 26. Aug 2016, 20:48

Hmmmm,

Reed-Kontakte sind eigendlich sehr Zuverlässig wenn man beachtet das sie keine großen Ströme schalten können,
und keine starken/großen Erschütterungen ausgesetzt sein dürfen.

Als wenn unsere Mopete wie ne Sänfte auf weichen Wolken schweben würde, wie im Märchen aus 1000und1ne Nacht :win: :dance: :thumbu: :bäh: ,

ich glaub es nicht :bier: :thumbu: .

Bislang hat keine meiner Mopeten so nen Sensor weder gehabt noch gebraucht,
:gruebel: :gruebel: :gruebel: , oder doch gebraucht, OK, 2mal auf den Bart gepeppt, eigenverschulden, ich hoffe ihr verzeiht mir :thumbu: .

Ich würde das Teil narrensicher machen :mrgreen: , notfalls auch mit zwei Widerständen,
oder ne (echt) günstige Alternative zum Original einbauen.

Olli
leg Dir dein Mopped auf´n Huf, und du weißt ob du ne schwere Maschine fährst :sch_lol1:
Benutzeravatar
redflash
Moderator
Moderator
 
Beiträge: 3211
Registriert: Mo 1. Sep 2008, 20:03
Wohnort: Papenburg
Motorrad: GT 650 R
EZ (Jahr): 2008
Modelljahr: 2006

Re: Neigungssensor - Problembär?

Beitragvon wavelow » Fr 26. Aug 2016, 21:49

Ich würde das Teil narrensicher machen :mrgreen: , notfalls auch mit zwei Widerständen,

Bin auch am überlegen das dann so zu lassen. Ansonsten fährt ständig eine weitere potentielle Störungsquelle mit.

Bislang hat keine meiner Mopeten so nen Sensor weder gehabt noch gebraucht,

Vergasermöps? Oder Einspritzer Mopeds?

Vergasermaschinen brauchten sowas auch nicht. Die gehen von alleine aus wenn sie auf der Seite liegen. Das Problem trat wohl immer wieder in Verbindung mit Einspritzmopeds auf, die dann seitlich lagen und munter weiter liefen.
Dabei kann es den Motor dahinraffen weil ja keine Schmierung mehr erfolgt und es könnte Benzin mit bis zu 3 bar in der Gegend herumspritzen... Könnte, Könnte, Könnte....

Aber wie man sieht: Ich hab so ein Ding drin und es hätte eh nichts bewirkt. Ist wie der Airbag der im Fall des Falles nicht rauskommt.
Benutzeravatar
wavelow
Schönwetter-Biker
Schönwetter-Biker
 
Beiträge: 210
Registriert: Mi 25. Dez 2013, 23:25
Motorrad: GV 650 EFi
EZ (Jahr): 2008

Re: Neigungssensor - Problembär?

Beitragvon redflash » Fr 26. Aug 2016, 22:50

Die ersten Einspritzer haben den Sensor noch nicht, daher denke ich eher das es Baujahrbedingt ist.
Aber unterm Strich egal, der würde auch bei Gasern mit Benzinpumpe echt Sinn machen,
weil auch Gaser mit Pumpe noch einige Zeit laufen können bevor durch Spritmangel im Vergaser oder extremer Überfettung der Motor ausfällt.

Olli
leg Dir dein Mopped auf´n Huf, und du weißt ob du ne schwere Maschine fährst :sch_lol1:
Benutzeravatar
redflash
Moderator
Moderator
 
Beiträge: 3211
Registriert: Mo 1. Sep 2008, 20:03
Wohnort: Papenburg
Motorrad: GT 650 R
EZ (Jahr): 2008
Modelljahr: 2006

Re: Neigungssensor - Problembär?

Beitragvon wavelow » Sa 27. Aug 2016, 18:02

So.

Der Übeltäter des sporadischen Ausgehens des Motors ist identifiziert: Mein Neigungssensor hat eine Macke

Das hatten zwar schon die Messungen ergeben aber wie sich das im Real Life auswirkt habe ich vorhin ausprobiert. Habe den Sensor nicht eingeschraubt sondern mal lose oben drauf gelegt. Motor läuft und man kann das Ding drehen wie man will, der Motor läuft weiter. Bisschen klopfen auf den Sensor und Motor geht mal dabei aus und mal nicht. Aber völlig unabhängig von der Einbaulage. Die Erschütterungen am Sensor reichten schon um den Motor auszuschalten.
Zunehmende Wärme die vom Motor kommt machte den Fehler immer deutlicher, dann schaltet er öfter aus als wenn alles noch kühl ist. Ganz genau wie es auch bei mir vorkam.

Wenn der Motor ausgeht ist die Situation auch genauso wie ich sie auf der ersten Testfahrt hatte: Motor steht, alles andere funktioniert noch. Licht brennt, Blinker wenn an, im Tacho wird kein Fehler oder Check angezeigt. Es ist einfach nur die Maschine aus, die man auch sofort wieder starten kann.

Baue den also nun um mit den Widerständen, damit der nicht mehr schalten kann. Dann mal einen neuen bei Yamaha geordert und irgendwann montiert.


Von daher kann ich nur raten bei dem ja öfter auftretenden Phänomen, dass der Motor einfach so ausgeht sich dieses Teil vorzuknöpfen. Das Ding zu prüfen ist schwierig, da es wie bei mir sporadisch funktionieren kann. Die beiden 150 Ohm Widerstände zwischen mittleren Pin und je einem Aussenpin sollte Abhilfe schaffen wenn der Sensor spinnt. Kann man sich ja zur Not auch mit drei Kabeln und Steckerchen unter die Sitzbank kleben für den Fall, dass man in der Pampa stehen bleibt.
Benutzeravatar
wavelow
Schönwetter-Biker
Schönwetter-Biker
 
Beiträge: 210
Registriert: Mi 25. Dez 2013, 23:25
Motorrad: GV 650 EFi
EZ (Jahr): 2008

Re: Neigungssensor - Problembär?

Beitragvon wavelow » Sa 27. Aug 2016, 19:47

So hab ich es gemacht:

Bild Bild

Bild Bild

Bild

SMD Bauteile ablöten und die Schaukelwippe mit dem Magneten entsorgen. 2 Widerstände a 150 Ohm eingelötet. Zusammengebaut und zur Sicherheit mit einem Warnaufkleber beschriftet. Man weiss ja nie wer die Kiste mal in die Finger bekommt und man selber vergisst solche kleineren Mods ja schnell wieder.
Benutzeravatar
wavelow
Schönwetter-Biker
Schönwetter-Biker
 
Beiträge: 210
Registriert: Mi 25. Dez 2013, 23:25
Motorrad: GV 650 EFi
EZ (Jahr): 2008

Re: Neigungssensor - Problembär?

Beitragvon snowman » Mo 27. Mär 2017, 23:02

Hi,

vielleicht ist dieses Teil auch an meiner GT defekt? Ich werde diese Woche erstmal nach dem LLRV schauen, und wenn das nicht hilft, dann wohl auch nach diesem Neigungssensor. Wo er in einer GT wohl sitzt?

Wobei ich nicht weiß ob man das vorher abklären kann welches der Bauteile? An meiner GT hab ich eher den Eindruck dass die Leerlaufdrehzahl zu weit abfällt, und der Motor deswegen ausgeht, und nicht bei korrekter Drehzahl abstirbt.

Was aber auch immer ist, der Anlasser tut sich beim wieder starten schwerer als im Kaltzustand, bzw. will manchmal gar nicht (Abhilfe: öfter Startknopf drücken).
Gruß Snowman

Wer Rechtschreibfehler findet darf sie behalten
Benutzeravatar
snowman
Knieschleifer
Knieschleifer
 
Beiträge: 763
Registriert: Mi 6. Jun 2012, 20:09
Wohnort: Saarland
Motorrad: GT 650i N
EZ (Jahr): 2012
Modelljahr: 2010

Nächste


Ähnliche Beiträge


TAGS

Zurück zu GV 650 - Technische Fragen & Probleme


Wer ist online?

0 Mitglieder

cron