hyosung aquila GV 125




Infos zur Technik, Fragen und Antworten zu Problemen mit deiner Hyosung

hyosung aquila GV 125

Beitragvon Cadillac » Di 27. Aug 2019, 12:42

Hallo,
gleich zur mein problem mit meinen Aquila V-Twin Bj 2003.
Bei kalten motor kann ich ca. 7 km fahren dann setzt der motor aus, drezahlmesser sofort auf null, nach eine pause von 15 bis 20 min spring der motor wieder an, aber dann nur für 2/3 km da setzt er wieder aus. Die abstände werden immer länger bis sie wieder anspring.
Pickup schon gemmessen werte ok, also wermute ich das die CDI ein problem hat.
Wer weis wo ich einen CDI noch bekomme?
Bei hyosungparts.eu ist nicht mehr lieferbar.
Danke vorhab
Cadillac
Fahrradfahrer
Fahrradfahrer
 
Beiträge: 4
Registriert: Di 27. Aug 2019, 12:07
Motorrad: Aquila GV 125
EZ (Jahr): 2003

von Anzeige » Di 27. Aug 2019, 12:42

Anzeige
 

Re: hyosung aquila GV 125

Beitragvon LUPUS » Do 29. Aug 2019, 10:48

Hier im Forum liest man öfters, dass die Aquilas Probleme mit zu warmen Sprit haben und deshalb ausgehen. Liegt an der Hitzeabschirmung Motor/Tank. Kann aber natürlich auch tatsächlich ein Problem im Bereich Zündung sein. Zündspule? Zündkabel?
Da kannst du Manches erforschen. CDI denke ich nicht.
Computer gehören auf den Schreibtisch, nicht in Motorräder!
LUPUS
Fahrschüler
Fahrschüler
 
Beiträge: 50
Registriert: Mo 12. Aug 2019, 12:33
Motorrad: Krad

Re: hyosung aquila GV 125

Beitragvon flydown » Do 29. Aug 2019, 19:22

Hallo,
was bitte heißt "Drehzahlmesser sofort auf null"?
Der geht direkt auf Null, obwohl der Motor noch "mitläuft"?
Das deutet tatsächlich auf ein elektrisches Problem, da das Signalkabel des DZM in der gleichen Leitung hängt wie eine der Zündspulen. Ist also abgezweigt. Welche, müßte man im Schaltplan nachsehen, weiß ich jetzt nicht.
Läuft ein Zylinder noch? Dann wird das Motorrad langsam langsamer, hört man eigentlich auch, oder sind beide aus?
Auf jeden Fall würde ich mal den ganzen Weg von der Lichtmaschine bis zur CDI prüfen. Alle Stecker auseinander und kontrollieren.

Viele Grüße
Uwe
Sparsam. Nicht spaßarm.
Benutzeravatar
flydown
Knieschleifer
Knieschleifer
 
Beiträge: 760
Registriert: Mi 22. Apr 2015, 11:12
Motorrad: Suzuki XF650 Freewind
EZ (Jahr): 2000

Re: hyosung aquila GV 125

Beitragvon flydown » Do 29. Aug 2019, 20:22

So, auf die Schnelle nur den Plan der GT aufm Handy gefunden. Sollte aber gleich sein.
Also, der Drehzahlmesser teilt sich die Signalleitung mit der vorderen Zündspule, schwarz/gelbes Kabel. Geht so auch an die CDI.
Am Pickup sind grün und blau, wobei blau auf die schwarz/weiße Hauptmasse im Kabelbaum geht. Durchgang dazu sollte also an jeder Lampe zu messen sein.
Grün verteilt sich zum Zündschalter, dort rot/schwarz, Kupplungsschalter und Seitenständerschalter, jeweils braun, und CDI, auch braun.
Der Seitenständerschalter wäre ein heißer Kanditat.
Soll bei der GT ab und zu für Sorgen sorgen.

Viele Grüße
Uwe
Sparsam. Nicht spaßarm.
Benutzeravatar
flydown
Knieschleifer
Knieschleifer
 
Beiträge: 760
Registriert: Mi 22. Apr 2015, 11:12
Motorrad: Suzuki XF650 Freewind
EZ (Jahr): 2000

Re: hyosung aquila GV 125

Beitragvon Cadillac » Fr 30. Aug 2019, 11:46

flydown hat geschrieben:Hallo,
was bitte heißt "Drehzahlmesser sofort auf null"?
Der geht direkt auf Null, obwohl der Motor noch "mitläuft"?
Das deutet tatsächlich auf ein elektrisches Problem, da das Signalkabel des DZM in der gleichen Leitung hängt wie eine der Zündspulen. Ist also abgezweigt. Welche, müßte man im Schaltplan nachsehen, weiß ich jetzt nicht.
Läuft ein Zylinder noch? Dann wird das Motorrad langsam langsamer, hört man eigentlich auch, oder sind beide aus?
Auf jeden Fall würde ich mal den ganzen Weg von der Lichtmaschine bis zur CDI prüfen. Alle Stecker auseinander und kontrollieren.

Viele Grüße
Uwe

Servus,
"Der geht direkt auf Null, obwohl der Motor noch "mitläuft"?"
Nein, motor ist komplet aus, DZM geht sofort auf null wie bei abstellen, ZD ist aber noch an, 12V liegen an der CDI Pin 6, Masse direkt an der CDI ist auch vorhanden.
DZM hängt an der zuleitung des erste Zyl. Pin 3 an der CDI.
"Läuft ein Zylinder noch?"
Nein
"Alle Stecker auseinander und kontrollieren."
schon getan
Pickup signal CDI Pin 1 vorhanden und auch gemessen 98 ohm, laut service anleitung IO, 12V + und Masse vorhangen an der cdi, kein impuls an Pin 2 u. 3 (zyl 1 u. Zyl 2)
Bild

Bild
Danke
Zuletzt geändert von Cadillac am Fr 30. Aug 2019, 11:53, insgesamt 1-mal geändert.
Cadillac
Fahrradfahrer
Fahrradfahrer
 
Beiträge: 4
Registriert: Di 27. Aug 2019, 12:07
Motorrad: Aquila GV 125
EZ (Jahr): 2003

Re: hyosung aquila GV 125

Beitragvon Cadillac » Fr 30. Aug 2019, 11:52

flydown hat geschrieben:So, auf die Schnelle nur den Plan der GT aufm Handy gefunden. Sollte aber gleich sein.
Also, der Drehzahlmesser teilt sich die Signalleitung mit der vorderen Zündspule, schwarz/gelbes Kabel. Geht so auch an die CDI.
Am Pickup sind grün und blau, wobei blau auf die schwarz/weiße Hauptmasse im Kabelbaum geht. Durchgang dazu sollte also an jeder Lampe zu messen sein.
Grün verteilt sich zum Zündschalter, dort rot/schwarz, Kupplungsschalter und Seitenständerschalter, jeweils braun, und CDI, auch braun.
Der Seitenständerschalter wäre ein heißer Kanditat.
Soll bei der GT ab und zu für Sorgen sorgen.

Viele Grüße
Uwe

Hallo,
Seitenständerschalter ab ich nicht.
Trotzdem danke
Cadillac
Fahrradfahrer
Fahrradfahrer
 
Beiträge: 4
Registriert: Di 27. Aug 2019, 12:07
Motorrad: Aquila GV 125
EZ (Jahr): 2003

Re: hyosung aquila GV 125

Beitragvon flydown » Fr 30. Aug 2019, 18:20

Hm tja.
Die Frage, ob der Motor noch mitläuft, also von der schiebenden Maschine angetrieben wird, war, weil wenn der DZM dann noch anzeigt, ist die Zündung in Ordnung. Geht der auf Null, obwohl der Motor dreht, hakt es dort irgendwo.
Vermutlich sitzt der Fehler also irgendwo auf dem Wege zwischen Pickup und CDI. Kontrolliere auch den Killswitch und den Kupplungsschalter, beide schalten die Zündung gegen Masse.
Oder die CDI hat einen weg, das hätte ich auch mal.
Irgendwo muß das Signal des Pickup ja bleiben, wenn der nicht ist.
Sparsam. Nicht spaßarm.
Benutzeravatar
flydown
Knieschleifer
Knieschleifer
 
Beiträge: 760
Registriert: Mi 22. Apr 2015, 11:12
Motorrad: Suzuki XF650 Freewind
EZ (Jahr): 2000

Re: hyosung aquila GV 125

Beitragvon Cadillac » So 15. Sep 2019, 11:54

Also fehler gefunden, pickup verhält sich normal bis eine temperatur von ca. 35° ab 40° endet er sein wert von 98 ohm auf fast 1K, gestestet in augebaute zustand.
Das ganze wieder eingebaut und nochmals getestet, temp. am Motor mit laser gemessen, bei 40° temperatur setzt der Motor aus.
Also Pickup def.
Danke an alle für die Hilfe.
Cadillac
Fahrradfahrer
Fahrradfahrer
 
Beiträge: 4
Registriert: Di 27. Aug 2019, 12:07
Motorrad: Aquila GV 125
EZ (Jahr): 2003

Re: hyosung aquila GV 125

Beitragvon DonPrimo » Sa 13. Jun 2020, 19:38

Hallo,
ich habe bei meiner Aquila das gleiche Problem.
Cadillac, wenn der Pickup defekt ist, was muss dann alles ausgetauscht werden? Ist das das Ding an der Lichtmaschine?
Lichtmaschinen sind ja schwer zu kriegen. Kann man da was reparieren?
Danke schon mal sehr für eine Antwort.
Nachdem ich Zündspulen, Zündkerzen und Kabel getauscht habe, den Vergaser generalüberholen lassen habe, und alles nix gebracht hat, bin ich ratlos.
Dein Post eröffnet Hoffnung!
LIEBE GRÜßE
DON PRIMO
DonPrimo
Fahrradfahrer
Fahrradfahrer
 
Beiträge: 2
Registriert: So 9. Apr 2017, 20:19
Motorrad: GV 125 Aquila
EZ (Jahr): 2002
Modelljahr: 2001

Re: hyosung aquila GV 125

Beitragvon flydown » So 14. Jun 2020, 08:36

Hallo,
also der Pickup ist ja nichts anderes, als ein Induktivgeber. Funktioniert also genauso, wie die Zündspule, naja, okay.
Soll jedenfalls heißen, da er einfach nur eine Spule, also Induktivität, ist, an welcher ein auf dem Lichtmaschinenrotor befestigter Magnet vorbeiflitzt, wird damit eine Spannung induziert, welche, bzw wann das passiert, von der CDI ausgewertet wird.
Wenn alle Stricke reißen, könnte man also den Pickup mit passendem Widerstandsdraht neu wickeln.
Exemplarisches! Beispiel: Bei 98Ohm gewünschtem Widerstand muß man 98m eines Drahtes mit dem Widerstand von 1Ohm/Meter aufwickeln. Dafür gibt es Drähte (Widerstandsdraht) mit verschiedenen Widerständen, um auf praktikable Baugrößen zu kommen, und auf 2 Ohm kommt es sicher nicht an.
Sparsam. Nicht spaßarm.
Benutzeravatar
flydown
Knieschleifer
Knieschleifer
 
Beiträge: 760
Registriert: Mi 22. Apr 2015, 11:12
Motorrad: Suzuki XF650 Freewind
EZ (Jahr): 2000



Ähnliche Beiträge


TAGS

Zurück zu Technische Fragen & Probleme


Wer ist online?

0 Mitglieder

cron